Jump to content

Отключение автодиалога персонажей


NeoXYZ
 Share

Recommended Posts

Добрый день) Только начал играть  и столкнулся с проблемой т.к. мой английский "желает лучшего" и почему я собственно решил играть в GW2, чтоб заодно подтянуть его, не успеваю читать и переводить диалоги между персонажами (( есть ли настройка/мод, чтобы ответ собеседника был по клику мышки например? А то приходится записывать экран и смотреть запись и переводить)))

Link to comment
Share on other sites

Нет, но и делать двойную работу тоже не надо. Тексты всегда можно найти на wiki. Сами ролики тоже можно найти на youtube.

Link to comment
Share on other sites

  • 2 years later...
  1. Open Settings.
  2. Tap Language & input.
  3. Tap your keyboard.
  4. Tap Text correction.
  5. Slide “Auto-correction” to the Off (white) position.
  6. Press the Home button. Is this article up to date? Yes No.
 
 
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...